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EXPLORING THE ASTRONOMY OF ANCIENT EGYPT WITH
SIMULATIONS I: THE SUN, MOON, AND MILKY WAY

BY

William Dodd, Toronto Centre (wwdodd@sympatico.ca)

Many of the creation myths and religious concepts of ancient Egypt
are related to the cycles of celestial objects. While there are few original
sources that describe the techniques or the observational results of
Egyptian astronomy, the Egyptians did follow a lunar calendar at
least as early as 3000 BC. From about 2800 BC onwards they also
made systematic use of a yearly cycle of 365 days. They carefully
monitored the heliacal rising of Sirius. They divided the night into 12
equal parts with “hours” that varied in length with the seasons.

The goal of this article is to investigate aspects of Egyptian
astronomy by combining the available archeological information
with a variety of computer simulations of the Egyptian sky in the
third millennium BC. If we could travel back in time and look over
the shoulder of an Egyptian priest as he made his observations, we
might be able to gain a better understanding of the fundamentals of
Egyptian astronomy. The article is divided into two parts. Part I
includes simulations to investigate Egyptian observations of the myth
of Nut and the rebirth of Ra, winter solstices, the beginning a lunar
month, and the 25-year lunar cycle. Part II includes simulations to
investigate characteristics of the heliacal rise of Sirius, and the use of
decans to mark the hours of the night.

Simulations and Ancient Astronomical Practices

Astronomical events can be accurately simulated with relative ease,
using low-cost planetarium programs such as Starry Night' . With
such programs, complex mathematical calculations® are carried out
automatically and results are displayed graphically. Simulations allow
you to view a virtual sky in any particular direction, at any particular
time, in any particular geographical location. In addition, simulations
of ancient astronomical events can:
provide insights into the methods employed by ancient astronomers,
provide useful data about the events that were observed,
provide the ability to make sets of virtual observations that can
stretch over hundreds, or even thousands, of years.

A Brief Introduction to Ancient Egypt
Egyptian astronomy was closely tied to the religious and social life

of their civilization. A review of the basic characteristics of this
civilization provides a background for exploring their astronomical

techniques and observations.

The Egyptian civilization prospered from at least 3500 BC until
55 BC, when Egypt became a Roman province. The ancient Egyptians
created public monuments and temple complexes. They created
works of art and complex tomb structures. They recorded many of
their thoughts and actions in hieroglyphic script on papyrus scrolls.
Unfortunately, most of these works have been lost through the ravages
of time: decay and erosion, vandalism, religious and political cleansing,
and looting. Fortunately, Egypt’s dry climate has helped to preserve
some of these structures, artifacts, and scripts. Archeologists and
scholars have analyzed surviving material to construct political, social,
economic, and technological models of life in ancient Egypt.

The scripts and artifacts related directly to astronomy are scarce
and often fragmentary. Most of our knowledge of Egyptian astronomy
is derived from about two-dozen sources, as summarized by von
Bombhard (1999). The available evidence suggests that Egyptian
astronomical knowledge was based on relatively simple, but systematic
observations. Much of this knowledge was integrated into the social
and religious life of ancient Egypt.

The Geographical Setting

The Egyptian civilization flourished along the Nile River valley.
The Nile and its tributaries form one of the world’s longest river
systems. However, it is the last 1200 km, from the first cataract
at Aswan (24°N) to the Nile delta (31°N) that formed the heart
of ancient Egypt. In this region, the Nile flows basically from
south to north. Annual floods of the Nile brought sediments from
the interior of Africa that left fertile mud flats for farming along
the valley and across the Nile delta. The surface of the Nile provided
anatural highway from one end of Egypt to the other. Prevailing
winds drove sailboats towards the south, while river currents
carried boats north again.

The annual flooding of the Nile was a major event in Egypt,
until the construction of the Aswan dam across the Nile in 1970.
Monsoon winds from the Atlantic swept across Africa in early
spring and deposited vast amounts of water in the mountains of
Ethiopia. This water collected in the headwaters of the Nile and
by midsummer floods began in the Nile valley. In a typical year,
the flood crested about eight metres above the low water mark

'Starry Night is a computer program produced by Imaginova Canada Ltd., www . starrynight . com.

*Such as those included in Astronomical Algorithms, by J. Meeus, 1991.
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as it flowed by Cairo in late August. Typically, the flooding lasted
through September (James 1979).

The Political Background

The economy of Egypt was based on agriculture and new wealth
gained through trading and conquest in Nubia to the south, and in
Palestine and Syria in the northeast. Pre-dynastic Egypt consisted of
the separate states of Upper Egypt (south) and Lower Egypt (north).
The earliest records suggest that Upper and Lower Egypt were first
united about 3050 BC under the rule of King Narmer. The politics
during the next 3000 years did not flow smoothly. There were palace
intrigues with new dynasties replacing the old approximately once
every 100 years. There were internal revolts and invasions from without.
However, a religious social class and the temple complexes they
administered were more stable, and many survived for thousands of
years, such as those at Aswan, Thebes, and Heliopolis.

The Religious Background

“...the world began as a watery chaos called Nun, from
which the Sun-god Ra emerged on a mound. By his own
power he engendered the twin deities Shu [air| and Tefiut
[moisture], who in turn bore Geb [earth| and Nut [sky].
Geb and Nut finally produced Osiris [god of the underworld],
Isis [wife of Osiris and mother of Horus| and Seth [brother
of Osiris and god of violence|, and Nephthys [sister of Isis].
...the universe [is] represented as a figure of the air-god
Shu standing and supporting with his hands the out-
stretched body of the sky-goddess Nut, with Geb the earth-
god lying at his feet” (James 1979, p. 145)°.

The religious beliefs and practices of ancient Egypt were complex,
and varied from place to place, and from one era to another. The
following concepts were usually involved:
a pantheon of gods led by Ra, the powerful Sun god, was represented
by celestial objects,
cycles of birth and death were represented by the rising of celestial
objects in the east and the setting of celestial objects in the west,
it was possible for mortal souls to join the gods among the stars,
the gods followed a perilous nightly journey through the
underworld, or Duat, from the region of death at the western
horizon towards the region of rebirth at the eastern horizon.

Some Basic Concepts in Egyptian Astronomy

The association of celestial objects with gods, and the cyclic behaviour
of celestial objects, formed the basis for Egyptian astronomy.
The Egyptians preferred to make observations on the eastern
horizon, the region of rebirth.
The year was divided into three seasons based on the activity
of the Nile river: four months of inundation, four months of
planting and growth, and four months of harvest.
Ancient calendars were based on the cycles of the Moon and
were used to determine the dates of important festivals and to

determine dates within a particular annual cycle. Historical
dates were defined by the number of the year in the reign of the
current Pharaoh.

The heliacal rise” of Sirius in July was an important annual event.
It marked the beginning of another cycle in the flooding of the
Nile.

Simulations with Starry Night

The specific procedures for using the Starry Night program to create
each of the following simulations are provided in the appendix.

Simulation I: Nut and the Birth of Ra

One of the oldest Egyptian myths describes the beginning of Nuts
pregnancy at the vernal equinox and rebirth of Ra at the winter solstice.
Wells (1996) contends that this myth has an astronomical foundation.
Nut, the sky goddess, is associated with the Milky Way. At the vernal
equinox, the Egyptians would have seen Ra set in the west and as the
sky darkened, the mouth of Nut would be briefly visible before it
followed Ra over the horizon. The consumption of Ra would have
occurred below the horizon. Nine months later; near the winter solstice,
the figure of Nut rises feet-first in the east a few hours before dawn,
and as the Sun rises Ra is reborn. Wells also claims that this association
was most pronounced at about 4500 BC, suggesting that this may be
the date of origin for this myth.

The astronomical conditions related to this myth can be simulated
using the steps provided in Simulation I, in the appendix. After following
these steps, the western horizon is seen, just before sunset near the
date of the vernal equinox in 3000 BC. The Sun can be seen near the
intersection of the ecliptic and the celstial equator. The Milky Way
forms the body of Nut, and the constellation of Gemini marks her
mouth. At the vernal equinox her arms are stretched over her head
towards the western horizon.

In the Time Bar step [forward] 10 minutes at a time to observe
Ra setting in the west followed by the upturned mouth of Nut. Below
the horizon, according to the myth, Nut swallowed Ra and was thus
impregnated. To observe how this annual event changed over the
centuries reset the time to 6:50 p.m. and change the date first to April
18, 3500 BC; then to April 22, 4000 BC; and finally to April 26, 4500
BC. As you move to vernal equinoxes further back in time, the Sun
can be seen to move a little closer to Gemini just before sunset.

To view a simulation of the birth of Ra at a winter solstice shift
the date to January 6, 2999 BC; set the time to 6:50 a.m.; and in the
Button Bar switch the view to the East. Above the horizon at the left
of your screen the figure of Nut can be seen rising feet first. The
constellation of Cygnus marks the pelvic region. At the bottom right,
the Sun is just below the horizon. Step [forward| 10 minutes at a time.
The Egyptians would have seen the legs of Nut rising upward in the
eastern sky, and then fade as Ra rose above the horizon a little further
to the south.

To observe how the appearance of the celestial birth of Ra changed
over the centuries: reset the date first to January 6, 3500 BC; then to January
6,4000 BC; and finally to January 6,4500 BC. At earlier winter solstices
the legs of Nut can be seen to move to a more vertical position.

*The italics and contents of the square brackets have been added for clarification and emphasis.

*The heliacal rising of a star is the annual date on which the star can first be seen again in the east, just before sunrise.
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a Assuming, as Wells explains, that the Egyptians had a flexible
@, approach to the concept of insemination, then the Egyptian creation
' t myth can be represented by correlations between the positions of the
l-On Milky Way and the Sun. The Egyptians saw Ra reborn in a yearly cycle,
8. as well as in the daily cycle of night and day. There is some indication
* that the myth and astronomical events were more closely aligned at
dates earlier than 3000 BC. However, on the basis of these simulations
it would be difficult to assign a specific date for the origin of the myth.
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Simulation II: Observing the Winter Solstice

In theory, determining the date of a winter solstice from horizon
measurements is a simple procedure. All you need is a fixed observation
post, a level wall facing east, and an assistant. To make an observation,
you ask your assistant to move a marker along the top of the wall
until it corresponds with the position of the rising Sun. When the day
arrives that the southernmost position of the marker has been reached,
you have determined the date of the winter solstice. The date of an
ancient Egyptian winter solstice can be determined in a similar manner
by observing the simulated sunrise on successive mornings.
Follow these steps to become familiar with the Sun’s annual
motion along the eastern horizon:
Use the setup procedure outlined in Simulation 1T in the appendix.
Play time [forward] in the Time Bar to observe a time-lapse
movie showing the rising Sun on successive days, on the eastern
horizon at Thebes during 3000 BC.
Watch the movie through the equivalent of several years as the
Sun cycles from north to south, and back again. With the time
set at 6:00 a.m. each day, the Sun also cycles above the horizon
during the longer summer days and below the horizon during
the shorter winter days, as the Earth follows its elliptical orbit
around the Sun. Combining these two motions, the Suns position
traces out the shape of an analemma on the celestial sphere.
Note also that the Sun rises due east about the time of the
equinoxes.

The date of an ancient winter solstice can be determined as follows:
[Stop] the action as the Sun approaches its southernmost
position.

From the Time Bar select Sunrise, point at the Sun, push [control],
and record the Sun's azimuth.

[Step forward | another day, select Sunrise and record the Sun’s
azimuth again.

Repeat this process, day-by-day until the Sun's azimuth reaches
amaximum value for that year.

For the year 3000 BC, this procedure leads to January 5 as the likely
date for the winter solstice.

Notice that near the date of the solstice, the azimuth angle of
the Sun changes less than 0.01° a day. An Egyptian priest might have
anticipated the date of the winter solstice and announced it on a
given day, but observationally the priest would have been unable to
confirm that the winter solstice had been reached until several days
after the event had occurred. Also notice that this is a YES/NO
observation; a priest would either declare that the Sun had risen at
its southernmost position on a given day, or that it had not. In the
above simulation, there is no attempt to determine the hour of the
day when the solstice was reached. If the Egyptians had counted the

number of days between successive winter solstices they could have
estimated the length of the year to be approximately 365 days. However,
since it is difficult to determine the precise day of a solstice with this
technique, there would have been some uncertainty associated with
this estimate.

Using horizon measurements to determine the date of a solstice
contains a systematic factor involving the latitude of the observer. At
the latitude of Luxor; 26°N, the date of a winter solstice obtained using
horizon measurements is about seven days earlier than the date of
the true solstice.

Pebble-in-a-Jar Technique

Counting the number of days between celestial events would have
required a procedure for recording dates and the counts of days. A
pebble-in-a-jar technique is proposed as one of the simplest possible
counting procedures. Using this technique, an Egyptian priest would
have placed a pebble in an empty jar on the day an event, such as a
winter solstice, was observed. A pebble would be added each day until
the next occurrence of the event. The jar would be labeled with a date
such as “year 5 in the reign of Cheop.” Counting the number of pebbles
in the jar would have provided a measure of the length of time between
the events. Saving the jar of pebbles would preserve the count for
future reference. If pebble-in-a-jar counts were continued for tens,
or even hundreds, of years, the results could be averaged to obtain a
more accurate estimate of the number of days between celestial events.
This type of averaging would be very effective since observing errors
would tend to cancel rather than accumulate over time.

Lunar Calendars

“Like all ancient peoples, the proto-dynastic Egyptians
used a lunar calendar, but unlike their neighbours they
began their lunar month, not with the first appearance of
the new crescent in the west at sunset, but rather with the
morning when the old crescent of the waning moon could
no longer be seen just before sunrise in the east” (Parker
1974, p. 52)

The lunar year consisted of 12 lunar months. Since 12 lunar months
average just 354 days, at two-or-three-year intervals an extra month
was inserted to keep the seasons and feasts in place. Evidence for this
type of calendar suggests that it was in use in Egypt before 3000 BC.

The Lunar Calendar in Upper Egypt

In Upper Egypt, the annual flood of the Nile was regarded as the most
vital natural event and the helical rising of Sirius was used to regulate
the insertion of the extra lunar month. The twelfth month was named
for the rising of Sirius. Whenever the heliacal rising of Sirius occurred
during the last 11 days of its month, an extra month was added to
the year. The cult centre for Sirius was on the island of Elephantine,
near the first cataract of the Nile at Aswan.

The Lunar Calendar in Lower Egypt

The ancient lunar calendar in Lower Egypt was keyed to the ceremony
celebrating the rebirth of Ra, at the winter solstice. The chief cult
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'.p: centre for Ra was established at Heliopolis, just north of modern
£3! Cairo. (Wells 1996, p. 34)

1
= Simulation III: The Beginning of the Lunar Month

&

“'The Egyptians marked the beginning of the lunar month on the
morning when the old crescent of the waning moon could no longer
be seen in the east, just before sunrise. This moment might be considered
the beginning of the regular celestial union of the Sun and the Moon
before the start of the next lunar cycle.

The observational task of the Egyptians was straightforward:
“On this day, is the Moon observable before sunrise, or not?” Each
morning, the waning Moon moves closer to the Sun, has a narrower
crescent, and is more likely to be lost in the glare of the Sun. The
optimal condition for viewing the last remnant of the waning
Moon occurs when the Moon is just above the eastern horizon,
with the Sun just below the horizon. Morning civil twilight lasts
until the Sun is within 6° of the horizon (Observers Handbook
2004, p. 113). A typical celestial object needs to be at least 5°
above the horizon to be visible (Schafer 2000). A difference in
altitude of 11° between the Sun and the Moon corresponds to a
lunar illumination of about 2% and occurs about 1.5 days before
a new Moon. For the purpose of this simulation, the beginning
of a new lunar month is declared on the first morning that the
separation between the altitudes of the Sun and the waning Moon
falls below 11°. Since the Moon moves about 12° a day relative to
the Sun, this date can be clearly defined on most occasions.
Choosing an altitude-separation standard of 11° facilitates the
search for simulated dates for the beginning of Egyptian lunar
months. The only ambiguity occurs when the difference in altitudes
is close to 11° just before sunrise. If the actual Egyptian altitude-
separation standard was the equivalent of a few degrees larger
or smaller, then for ambiguous cases, their dates would have
tended to be one day earlier, or one day later.

Refer to the setup for Simulation Il in the appendix. Check
the altitude® of the Sun and Moon for January 27, 3000 BC at 8:20
a.m. Would a new lunar month begin on this day, the previous
day, or the next day? To answer that question, [Step forward] in
time until the Sun is just more than 6° below the horizon. If at
that moment the altitude of the Moon is more than 5°, then the
new lunar month has not yet begun. Continue to advance the
date by one day and repeat the altitude checks. In this case, the
Moon is just outside the 11 altitude-separation standard on
January 29, but is clearly inside it on January 30. In this simulation,
the new lunar month would have begun on January 30.

Skip ahead 28 days to February 27, 3000 BC and determine
the date for the beginning of the next lunar month. You may have
to step forward or backward a day or two. And you may have to
run Time [forward], or [backward], a few minutes until the Sun
is just more than 6° below the horizon.

The Egyptians could have estimated the average length of
the lunar cycle using the pebble-in-a-jar technique and then
averaged the results over a number of cycles. Again, any errors
would tend to cancel out rather than accumulate.

Simulation IV: The 25-Year Lunar Cycle

The Egyptians made systematic lunar observations over extended
periods of time and discovered an intriguing 25-year lunar cycle.
From modern observations it is known that one lunar cycle lasts
29.530,589 days (Observers Handbook 2004, p. 28). Multiplying, one
finds that 309 lunar cycles last 9124.952 days. If it is assumed that a
solar year has exactly 365 days, then 25 solar years consist of 9125.000
days. The difference between 309 lunar cycles and 25 solar cycles of
365 days is less than an hour and ten minutes. This means that every
25 years the Moon will be in the same phase, at the same time of day,
on the same day of the year, in the same part of the sky, with the same
stellar background!

One might think that extensive observations would be required
to detect such a cycle. However, the observations the Egyptians made
to detect the beginning of a new lunar month provided most of the
needed information. The last remnant of a waning Moon fixes the
phase, the moment before sunrise fixes the time of day, the eastern
horizon fixes the location in the sky. The only extra information
needed is the day of the year on which a new Moon occurs, within a
365-day calendar. There is clear evidence that the Egyptians used a
365-day calendar for civil functions (Depuydt 1997). The Egyptian
year also included a number of annual festivals. Suppose that during
one year a particular festival happened to occur on the same day as
anew Moon, and that this coincidence was recorded. The next year,
on the day of the same festival there would not be another new Moon.
Nor would there be the next year, nor the next year after that. But 25
years later, there would again be a new Moon on the same day as the
original festival. If records were kept for more than 25 years, then it
would have been possible for an astute ancient Egyptian archivist to
discover that a new Moon had also occurred on the same day in the
calendar, 25 years previously. With a little more research the archivist
would have discovered a 25-year cycle for new Moons at other festivals.
One can try to imagine the excitement that would have accompanied
this discovery of a new 25-year cycle, within the other celestial cycles
of the gods.

The setup for Simulation 1V is provided in the appendix. The
date of January 30, 3000 BC has been chosen to display the beginning
of a new lunar month. Note that the Moon is in the constellation of
Aquarius. To test the reality of the 25-year cycle, advance the Julian
Day by 9125 days (from JD 625701.68055 to JD 634826.68055)". After
this jump in time, note that the Sun and the Moon are still in essentially
the same positions. You can use the Forward and Back buttons at the
left of the Button Bar to cycle back and forth between these two dates.
The 25-year cycle is impressive, but not perfect. Each time that you
jump forward or backward 9125 days, the stellar background does
shift a few degrees.

Summary

The four simulations described above provide insights into possible
ancient astronomical practices. In Simulation I, the myth of Nut and
the annual rebirth of Ra was illustrated using the annual motion of
the Milky Way across the sky. The simulation can also be used to

’An accurate measure of the altitude of an object can be found by placing the cursor on the object, and pushing the [control] key. The difference in altitude

between two objects can be estimated using the angle separation cursor.
©0.68055 is the fraction of a day that corresponds to 7:20 am. in Egypt.
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-+ examine Wells  contention that this myth originated about 4500 BC.

i) Egyptian observations of solar and lunar cycles were probably based
'()n simple YES/NO observations. In Simulation II, the counting of
1whole days between winter solstices, and the averaging of results over
1several years, would have led to an estimate of 365 days for a solar

"' year. Simulations Il and IV illustrate how Egyptian observations of

the new Moon, combined with records of feast days over several
decades, could have led to the discovery of a 25-year lunar cycle,
within a 365-day calendar system.

If you have access to a planetarium program such as Starry
Night, you are encouraged to work though these simulations. Take
your time. Repeat a simulation several times and experiment with
variations. Try to visualize yourself observing the crisp desert sky in
ancient Egypt while pondering the cycles within cycles that were
created at the beginning of time.

Part 11 includes simulations of the heliacal rise of Sirius, and of
measuring the hours of the night with the “decans.”

Appendix

The Starry Night Pro 5.0 program used in these simulations has many
options that let users customize its features. The options suggested
below have been selected to facilitate investigations of the astronomy
of ancient Egypt. Similar options can be implemented with other
planetarium programs. In Starry Night, the Tool Bar refers to the
uppermost horizontal tool bar. Just below that is the Time Bar. The
Button Bar is a third tool bar that can be displayed just under the
Time Bar. The Side Pane is a vertical set of option menus that can be
accessed down the left side of the screen.

General Settings for Simulations in Ancient Egypt

From the Tool Bar select:

File > Preferences > Number Formats: Change all the positional
angles to dd.ddd” format to simplify the comparison of angle
sizes.

File > Preferences > Cursor Tracking: Check Show info in upper
left and When the control key is down. These choices will minimize
unwanted pop-up information. If do you point at an object with
the cursor and at the same time push the [control| key, a listing
of that object’s properties are shown in the upper left of the screen.
This information includes the object’s altitude and azimuth.

View: Check Hide Horizon.

View > Alt/ Az Guides > Options: Check Local equator (horizon line)
and set the colour to red. Check Background grid, set the colour
to pink and the Spacing to Medium (the altitude grid lines are
then 20° apart, starting at + 10°).

View > Celestial Guides > Options: Check Celestial equator and set
the colour to green. Do not check any other items.

View > Ecliptic Guides > Options: Check The Ecliptic and set the
colour to blue. Do not check any other items.

View > Solar System: Check Planets-Moons.

View: Select Show Button Bar and then select E for East.

Options > Viewing Location > Latitude/Longitude: Set Latitude to
26°N, Longitude to 33°E, Time Zone to +3h, and DST off. Then
Add Location to List as Thebes, Egypt.

Options > Viewing Location > List: Select Thebes and push Set
Location.
From the Time Bar select:
The Hand tool and use it to move the red horizon line so that
it is about a third of the way up the screen.
Set the Time and Date to 6:00 a.m., January 1, 3000 BC.
Set the Time Flow Rate to 1 minute.

Under File > Save as => Save all the above settings as ANCIENT EGYPT.
Simulation I: Nut and the Birth of the Sun

Open the file for ANCIENT EGYPT.

From the Tool Bar select:
Options > Stars > Milky Way: Set the brightness to maximum
and select Visible Spectrum for a realistic portrayal of the Milky
Way. Selecting Molecular Hydrogen will make it easier to locate
the Milky Way, but the correlation with the figure of Nut is made
more obscure.

From the Button Bar select: Constellations.

In the Time Bar:
Set the Time and Date to 6:50 p.m., April 15, 3000 BC (close to
the vernal equinox). Note that at the time of the equinox the
Sun is at the intersection of the green celestial equator and the
blue ecliptic plane.
Set the Time Flow Rate to 10 minutes.

Simulation II: Observing the Winter Solstice

Open the file for ANCIENT EGYPT.
In the Time Bar set the Time Flow Rate to 1 day.

Simulation III: The Beginning of the Lunar Month

Open the file for ANCIENT EGYPT.
In the Tool Bar: View > Solar System: Select Planets-Moons.
In the Side Panel: Find: the Moon. This step labels the Moon and
makes the new Moon much easier to locate.
In the Time Bar:
Set the Time and Date to January 27, 3000 BC at 7:00 a.m.
Set the Time Flow Rate to 1 minute.

Use the Hand cursor to raise the horizon to about a third of the way
up from the bottom.

Simulation IV: The 25-Year Lunar Cycle

Repeat the setup for Simulation III, but set the Date to January 30,
3000 BC and from the Button Bar select: Constellations.

Note that at the right of the Time and Date window there is a
pop-up menu with an item Set Julian Day. Selecting this item allows
the user to change the Julian Day . Changing the Julian Day” produces
corresponding changes in the Time and Date window.

“See the Observers Handbook 2004, p. 52, for a definition of Julian Dates.
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